1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Are we still buggy?

Discussion in 'Site Suggestions and Questions' started by Ohiophinphan, Sep 21, 2016.

  1. Ohiophinphan

    Ohiophinphan Chaplain Staff Member Luxury Box

    When I read the unread portions of a thread the link does not show the change from unread to read. Hard to keep track of what I need to read and what I have.
     
    3Pmi and byroan like this.
  2. Lloyd Heilbrunn

    Lloyd Heilbrunn Season Ticket Holder Club Member

    5,086
    8,088
    113
    Sep 13, 2011
    Jupiter, Fl.
    Settings tab does not work, lists threads as read, when they are not.
     
    3Pmi likes this.
  3. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    Checking this out now, as it isn't a function that I normally use. The good news is that it is part of the core forum software, so it is supported.
     
  4. Ohiophinphan

    Ohiophinphan Chaplain Staff Member Luxury Box

    Not sure where this is going but now I am not getting notifications anymore. Original problem still there.
     
  5. Paul 13

    Paul 13 Chaotic Neutral Staff Member

    74,845
    34,061
    113
    Dec 3, 2007
    I think some of the problems we're experiencing are from the Tapatalk software?
     
  6. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,689
    22,587
    113
    Apr 24, 2012
    Troy, Virginia
    Settings just brings up nothing for me. As if no threads have been posted in.

    Adding to the trouble is that when I click on the button to go to the newest post in a thread, it always just takes me to the very end. I just have to go back a few pages and re-read until I get to a point thats new to me.

    The profile tab does show me when people like my posts, so I can use that when it happens to go to that point in a thread.

    I use Chrome 100% of the time. 99% of the time on my laptop, the others on my Samsung phone.
     
  7. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    Our TapaTalk was outdated, I updated it this evening, so it should be back to working.
     
  8. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    Yeah, I noticed that as well when I started investigating. Already on the case!
     
    Unlucky 13 likes this.
  9. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    Twitter embeds are functioning once again. Still investigating the thread subscription issues.
     
    Unlucky 13 likes this.
  10. loveisgold

    loveisgold New Member

    9
    2
    0
    Aug 16, 2016
    I have this issue also on my Firefox...
     
  11. Lloyd Heilbrunn

    Lloyd Heilbrunn Season Ticket Holder Club Member

    5,086
    8,088
    113
    Sep 13, 2011
    Jupiter, Fl.
    Still broken...
     
  12. Ohiophinphan

    Ohiophinphan Chaplain Staff Member Luxury Box

    Now when I post it wipes out my subscription. curiouser and curiouser???
     
  13. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    Eh? That's really odd. Let me see if my subscriptions are still intact...

    Edit: Yup, mine are gone as well.
     
    Ohiophinphan likes this.
  14. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    I made a switch to the way the forum keeps track of what threads you've read. Previously, it was calculated based on your last visit time that was stored in a cookie. I think that's what was causing the issue for me as I check the forums on at least 3-4 devices on a given day and the last visited time would differ based on device.

    Now that value is stored in the site's database so it is consistent regardless of your cookie situation, at the cost of some extra DB writes and the associated performance hit that comes with them. We'll monitor to see if the change is having the intended effect and how big of a performance hit we take.
     
  15. Ohiophinphan

    Ohiophinphan Chaplain Staff Member Luxury Box

    Whatever voodoo, you do worked. I am seeing things "normally" and having the site respond to me as I had become accustomed. Thanks


    edit: Oops, spoke to soon, this post caused my subscription to go away again. Weird!
     
    3Pmi likes this.
  16. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,689
    22,587
    113
    Apr 24, 2012
    Troy, Virginia
    The settings tab is soft of working for me again too. It just showed me two threads that people posted in two days ago, and let me go to the most recent post. So, progress.

    However, it did miss on many others that I should be subscribed to, and is a day behind.
     
    3Pmi likes this.
  17. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    Weird. Mine has stuck around this time. I'll see if I can make it disappear again.

    edit: Hmm... mine is gone again as well. I wonder if there's a scheduled task wiping them out everyone at once. Something to investigate.
     
    Ohiophinphan likes this.
  18. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    The handful of threads that I've been testing with have been working as I'd expect. Would you mind shooting me a PM with the threads you're having subscription problems with?
     
  19. brandon27

    brandon27 Season Ticket Holder Club Member

    41,515
    14,512
    113
    Dec 3, 2007
    Windsor, ON. CANADA
    Is the arcade ever coming back? After all the bugs and crashes around the start of the season the arcade seems to have disappeared, and it's still a dead link today. I'm getting tired of having to work... at work. :lol:
     
    3Pmi likes this.
  20. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    It's something that is on my list, but the arcade software is a bit old so I'm not too hopeful I can get it working with the updates that we did to the new software.
     
    brandon27 likes this.
  21. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,689
    22,587
    113
    Apr 24, 2012
    Troy, Virginia
    FWIW, I always use Chrome, but I tried with Firefox just now, and have all of the same issues. Since my internet connection is atypical (satellite) I also reset everything on my end, with no success.
     
    3Pmi likes this.
  22. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    Ha. I learn more and more about the features I've never used even though I've been running VBulletin forums off and on for 15 years. :lol:

    If your subscribed threads are "missing" it's just that they're not showing any new posts. If you try this link, you should see all of your threads: http://www.thephins.com/forums/subscription.php?do=viewsubscription&folderid=all

    I'll be doing some maintenance this evening to hopefully fix some of the inconsistencies some folks are seeing with the read/not read.
     
    Unlucky 13 likes this.
  23. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,689
    22,587
    113
    Apr 24, 2012
    Troy, Virginia
    Thanks man!

    Hey also, I'm on a different Vbulletin message board that actually gives you a notification when someone quotes you in a post. Is this board capable of doing that as well? I thought it was a useful feature.
     
  24. Ohiophinphan

    Ohiophinphan Chaplain Staff Member Luxury Box

    Let me add a piece of evidence to the puzzle. I made a post in a thread in reports to which I was already subscribed. Since that had knocked me off in the past, I scrolled up to the "thread tools" tab and dropped down the menu. The only options were to "unsubscribe". Yet, when I went to the thread list with my next mouse click, my subscription was deleted. I confirmed it by going back into the thread and dropping the tab again and indeed it was changed. I resubscribed and came here to tell.
     
  25. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    I believe when you post in a thread, it marks all the posts I that thread as read, so it would be in the "All Subscriptions" folder I linked earlier. When a subscription seems to disappear, check that link and see if it is still there, but not listing on your settings page because there are no unread posts.
     
    Ohiophinphan likes this.
  26. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,689
    22,587
    113
    Apr 24, 2012
    Troy, Virginia
    My subscriptions are mostly disappearing. I checked my settings, and they should all be correct, but threads mostly aren't being added as I post in them, and others are just going away.
     
  27. Ohiophinphan

    Ohiophinphan Chaplain Staff Member Luxury Box

    Mine seem to drop off because I no longer get notifications.
     
  28. MikeHoncho

    MikeHoncho -=| Censored |=- Club Member

    53,415
    26,034
    113
    Nov 13, 2009
    The fistpumps/thanks received no longer update by poster


    Sent from my iPhone using Tapatalk
     
  29. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,689
    22,587
    113
    Apr 24, 2012
    Troy, Virginia
    FWIW, I had five older subscriptions with new posts show up in my settings today after they were posted in, which I thought was interesting. It seems that its mostly the new threads that are the problem. Maybe at some point in the recent past, subscriptions stopped being attached?
     
  30. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    I did some maintenance jobs the last couple of nights rebuilding some of the thread information, amongst other things, that likely explains the issue with the older threads being fixed. I'm not sure what to make of the issue you're having with the new threads at this point as I don't seem to be having that issue.

    I am having the issue that Ohio reported of subscriptions randomly disappearing, which is a bit frustrating because it seems totally random and I can't figure out what is triggering it.
     
    Ohiophinphan and Unlucky 13 like this.
  31. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,689
    22,587
    113
    Apr 24, 2012
    Troy, Virginia
    OK, thanks man. I appreciate all the hard work. I don't think any of the threads that I've posted in since about the start of September are registering, for whatever reason. They are showing as having new posts appropriately within the board itself though, and when I click to go to the newest post, that all seems to work. So most of the functionality is seemingly back. Just not the quick and easy way to tell that the threads that I'm posting in have new ones.
     
    3Pmi and Ohiophinphan like this.
  32. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    I'll keep plugging away at it. I'm going to turn on some more logging on the back end to see if I can catch some sort of error or something that is happening behind the scenes.
     
    Ohiophinphan likes this.
  33. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,689
    22,587
    113
    Apr 24, 2012
    Troy, Virginia
    Out of curiosity, I went ahead and manually subscribed to a few of the threads that are regularly being posted in. Now, about 15 hours later, some, but not all of them, are showing in my subscription list when they have new posts.
     
  34. Ohiophinphan

    Ohiophinphan Chaplain Staff Member Luxury Box

    But when you post in one of those threads (which should generate a subscription) does it wipe out the one you manually input and stop sending you updates? That is what happens to me.
     
  35. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,689
    22,587
    113
    Apr 24, 2012
    Troy, Virginia
    It wasn't this morning, but thats what is happening now, yes. If I post in a thread, even if I tell it right beforehand to subscribe, it erases it. So Ironically, the more that I want to talk about a subject, the harder it is, lol.

    Including this thread too!
     
  36. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    Testing 1, 2, 3...

    Testing to see if posting in a thread you're subscribed to removes your subscription.
     
  37. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,086
    4,660
    113
    Mar 23, 2008
    Michigan
    Ok, so it seems like you guys found something repeatable... posting in a thread you're subscribed to removes the subscription. That gives me something concrete to pursue!
     
    Unlucky 13 likes this.
  38. Ohiophinphan

    Ohiophinphan Chaplain Staff Member Luxury Box

    4, 5, 6 I will check my end as well

    Edit: In my case the answer is still "yes"
     
  39. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,689
    22,587
    113
    Apr 24, 2012
    Troy, Virginia
    It also seems that reading a thread without posting in it does NOT erase the subscription. Just posting in it.

    However, I'm still having the issue that some threads simply won't show up in my list, no matter what I did.
     
    Ohiophinphan likes this.
  40. Lloyd Heilbrunn

    Lloyd Heilbrunn Season Ticket Holder Club Member

    5,086
    8,088
    113
    Sep 13, 2011
    Jupiter, Fl.
    Yeah, like this one has never shown up for me as having new posts to read.....
     

Share This Page