1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Avast

Discussion in 'Questions and Answers' started by Seeking Answers, Dec 5, 2009.

Tags:
  1. Seeking Answers

    Seeking Answers New Member

    210
    386
    0
    Nov 1, 2008
    hopefully someone can help me out.

    There are times i have problems connecting to the internet even after i have 2 tabs already opened and connected.

    I notice the Avast Icon(blue A ball) not spinning. Anyone know whats causing this? Its very annoying :tantrum:
     
  2. USArmyFinFan

    USArmyFinFan Maximum Effort

    7,579
    4,575
    113
    Mar 23, 2008
    Houston Texas
    Remove Avast and install AVG
     
  3. NJFINSFAN1

    NJFINSFAN1 Premium Member Luxury Box

    17,358
    9,641
    113
    Nov 24, 2007
    Northwest New Jersey
    I have not had a problem with it, just uninstall and install the new version, that should clear it up.
     
  4. KeyFin

    KeyFin Season Ticket Holder Club Member

    8,453
    10,635
    113
    Nov 1, 2009
    That is the worst thing you can do. Ever since AVG was bought out, their quality has dropped considerably in the free version and several viruses slip through the cracks.

    The Avast logo only spins when it is actively scanning, so you are probably okay. If you are having problems with internet connections, it is most likely unrelated and you should check your local settings or reboot your modem.
     
  5. GatorDrew84

    GatorDrew84 New Member

    26
    20
    0
    Feb 4, 2009
    Gainesville, FL
    Are you still experiencing issues? If so, please note which browser you're using.

    Thanks,
    AJ
     
  6. DaFish

    DaFish Well-Known Member

    2,055
    732
    113
    Dec 18, 2007
    Myrtle Beach, SC
    Avira > AVG
     

Share This Page