1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site questions.

Discussion in 'Site Suggestions and Questions' started by smahtaz, Sep 21, 2016.

  1. smahtaz

    smahtaz Pimpin Ain't Easy Club Member

    As of a couple of days ago, I am no longer able to see Tweets posted as videos. I've tried multiple browsers with the same result. Also, under Settings, the rep stats stopped updating on March 11. Neither is a big deal. Mostly because in some of the longer threads I would like a post as sort of a bookmark. Just wondering if others are experiencing similar issues.

    This places rocks overall though. Great job.
     
  2. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,078
    4,638
    113
    Mar 23, 2008
    Michigan
    Both of those are due to some upgrades we did on Monday. I'm working on getting them fixed. :knucks:
     
    smahtaz and Unlucky 13 like this.
  3. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,297
    22,139
    113
    Apr 24, 2012
    Troy, Virginia
    Keep up the hard work, 3Pmi. I'm sure that you're aware that the settings button is now basically broken for seeing when threads are posted in as well. Is there another way to see where the threads newest posts are, or do we just have to go to the end each time we visit and read backwards?
     
  4. Beth641

    Beth641 Banned

    3
    1
    0
    Sep 14, 2016
    do it plz. waiting n waiting
     
  5. smahtaz

    smahtaz Pimpin Ain't Easy Club Member

    Thanks for the update. :up:
     
  6. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,078
    4,638
    113
    Mar 23, 2008
    Michigan
    So the plugin for the forums that embeds tweets hasn't been supported since 2010 and it obviously didn't take kindly to our last upgrade. That was needed to solve some of the performance issues we had Sunday and Monday, so it takes priority over embedding tweets at the moment.

    I've got to go through the video plugin and see if I can figure out what parts of the code is broken. Might be a little while.
     
  7. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,078
    4,638
    113
    Mar 23, 2008
    Michigan
    Oh, and the rep stats stopped updating in March when we went to a new (supported) thanks/like plugin that works with Tapatalk. That functionality has moved to the Like/Thanks tab in your profile.
     
    smahtaz likes this.
  8. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,078
    4,638
    113
    Mar 23, 2008
    Michigan
    You talking about thread subscriptions?

    I don't use that functionality, but I just subscribed to a couple of threads to test it out.

    You can track when new posts are made in the What's New tab, but that gets updated for the whole forum so it can be a little chatty.

    I'll see if I can figure out what's going on with the subscriptions though.
     
    Unlucky 13 likes this.
  9. smahtaz

    smahtaz Pimpin Ain't Easy Club Member

    Well done. Tweets are working again and the Like/Thanks feature is sweet.:yahoo:

    Thank you.
     
  10. Unlucky 13

    Unlucky 13 Team Rosen Staff Member Club Member

    22,297
    22,139
    113
    Apr 24, 2012
    Troy, Virginia
    OK yeah. I typically go to the thread subscriptions as my default for just about everything. Normally shows any one that I've posted in that has new posts. Then I can click the small orange link to go to that newest post. Both seem broken, and I'm honestly lost as to how to navigate the board. This has been the method I've used for this type of board for like 15 years or so.
     

Share This Page