1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Website Down Lately?

Discussion in 'Site Suggestions and Questions' started by Galant, Sep 19, 2016.

  1. Galant

    Galant Love - Unity - Sacrifice - Eternity Staff Member

    11,453
    7,032
    113
    Apr 22, 2014
    I've been having trouble accessing the forums the last couple of days. At least two periods where it seems the website was down.

    Is that the case for anyone else?
     
  2. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,105
    4,723
    113
    Mar 23, 2008
    Michigan
    Yeah, it was the case for everyone.

    We were having intermittent problems with our server before it went down for the count last night.

    Rebuilt it from scratch this morning when I got up and saw the site down.

    Should be good now! :pray:
     
  3. Galant

    Galant Love - Unity - Sacrifice - Eternity Staff Member

    11,453
    7,032
    113
    Apr 22, 2014
    Thanks.

    Access seems to be back but forums don't seem to like code of any sort, or even modified text using the tools.
     
  4. gunn34

    gunn34 I miss Don & Dan

    21,813
    3,490
    113
    Jan 5, 2008
    Oviedo FL
    Still not 100 %
     
    3Pmi likes this.
  5. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,105
    4,723
    113
    Mar 23, 2008
    Michigan
    Fixed.
     
  6. Fin D

    Fin D Sigh Club Member

    72,137
    43,049
    113
    Nov 27, 2007
    When I check someone's profile or my own I get the following error (from trying to view yours 3Pmi):

     
    3Pmi likes this.
  7. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,105
    4,723
    113
    Mar 23, 2008
    Michigan
    Yeah, I've got a fix for it, but it requires closing the boards down for a bit and we've been down enough today so I figured I'd hold off until really late tonight or early tomorrow.
     
    Galant and Fin D like this.
  8. 3Pmi

    3Pmi IT Specialist Staff Member Administrator

    2,105
    4,723
    113
    Mar 23, 2008
    Michigan
    Located the plugin that was throwing the error. For now you can't see anything under the "Awards" tab on your profile... but that's better than NO profile at all.
     
    smahtaz likes this.
  9. smahtaz

    smahtaz Pimpin Ain't Easy

    Thanks for all the hard work.

    Not sure if it's a browser issue but I'm not seeing Tweets posted as video.

    Thanks again.
     

Share This Page